CMS Joomla. Joomla 3.5.1 / PHP 5.6 / База - utf8mb4

Ruslan.Designer
6 years
0
У меня пару сайтов на Joomla 2.5 работают без проблем.
Появилась необходимость в Joomla 3.5.1 - чистая установка выполняется без проблем.
А вот установить официальный quickstart от студии Gavick (скачан с официального сайта 18.04.2016, Joomla v3.5.1, K2 v2.7) уже возможности нет.
У знакомого установка на другом хостинге выполняется без трудностей при использовании PHP 5.6 и базы utf8mb4 (присылал архив своего сайта, развернуть у себя так и не смог)
-----
Как перейти на использование базы utf8mb4
-----
Заранее благодарю за отзывчивость.
Андрей
6 years
1
Для того, чтоб Ваш аккаунт работал на сервере с mysql 5.6 - напишите нам, пожалуйста, обращение в чат онлайн и наши специалисты помогут сменить сервер
Ruslan.Designer
6 years
0
Спасибо. Обратился в чат.
The topic is closed.