2.8.9. Zend Encoder

Warning!

The option to enable Zend Encoder is only available when installed. PHP versions not lower than 5.2 and not higher than 5.6.
When you run a script using this extension through the console, you should connect ini file.

Zend Encoder is available on default hosting, no installation required.

  1. Openup PHP settings.
  2. Set the switch opposite "Zend Encoder":
  3. Save your changes.
  4. Wait approximately 10-15 minutes for the changes to take effect.

You can view information about whether Zend Encoder is currently enabled for the site, as well as its exact version, using phpinfo.

Content