2.8.5. Changing the PHP version for the site

Warning!

  • Changing PHP version to PHP settings does not affect PHP version in console... To change the version in the console use instruction.
  • The following modules are currently unavailable:
    • PHP 8.0 — Phalcon, ssh2.
    • PHP 8.1 — ds, rar, ionCube.
  1. Openup PHP settings.
  2. Set the radio button next to the required PHP version:
  3. Save your changes.
  4. Wait 10-15 minutes for the changes to take effect.

Notes:

  • You can view detailed information about the current PHP version using phpinfo.
  • At adding a site or subdomains By default, it is set to the same PHP version that is specified in the PHP settings of the last added site or subdomain within the same hosting account, and if the first site is added, the last one added within all hosting accounts of the current account.
Content